Application: Справка

Next page >

Справка

Справка по настройкам роутеров и операционных систем.

The contents of Справка

TP-LINK TL-WR741ND

Created with DrExplain

Next page >
СООО "Космос ТВ"


Topic: TP-LINK TL-WR741ND

TP-LINK TL-WR741ND

В данном разделе Вы сможете ознакомится с инструкциями по настройке операционных систем и роутера TP-LINK TL-WR741ND

The contents of TP-LINK TL-WR741ND

Подключение маршрутизатора
Настройка Windows
TP-Link TL-WR741ND
Подключение к WiFi

Created with DrExplain

< Previous page Next page >


Topic: Подключение маршрутизатора

Подключение маршрутизатора

Рассмотрим подключение беспроводного маршрутизатора.

1. На беспроводном маршрутизаторе имеется порт WAN (синий) и 4ре порта LAN (желтые, 1-4).

2. Подключите кабель от модема (DOCSIS) или входящий кабель (Ethernet) в порт WAN (синий).

3. Подключите кабель от компьютера в любой из портов LAN (желтые).

4. Подключите разъем от блока питания в POWER.

5. Нажмите кнопку включения питания.

Далее следуйте инструкциям по настройке операционной системы


Topic: Настройка Windows

Настройка Windows

Выбери тип операционной системы.

The contents of Настройка Windows

Windows XP
Windows 7 (Vista)


Topic: Windows XP

Windows XP

Настройка операционной системы Windows XP

1. Заходим ПУСК - ПАНЕЛЬ УПРАВЛЕНИЯ. В некоторых версиях Windows XP: ПУСК-НАСТРОЙКА-ПАНЕЛЬ УПРАВЛЕНИЯ.

2. В окне "Панель управления" может два вида отображения:

2.1. Вид "По категориям":

2.1.2. Кликаем "Сеть и подключения к Интернету":

2.1.3. Кликаем "Сетевые подключения":

2.2. Вид "Классический":

2.3. В папке "Сетевые подключения" должна быть иконка "Подключение по локальной сети".

Так же иконок может быть несколько. Тогда отключите кабель, соединяющий компьютер с роутером. На одном из ярлыков появится красный крестик и надпись "сетевой кабель не подключен" - это и будет является необходимым подключением.

В случае, если иконка "Подключение по локальной сети" отсутствует, то это говорит о следующем:

- не установлены драйвера на сетевую плату;

- сетевая плата отключена в BIOS;

- сетевая плата вышла из строя;

- сетевой кабель не подключен либо поврежден.

2.4. Двойной клик на "Подключение по локальной сети" и кликаем "Свойства":

2.5. Кликаем на "Протокол Интернета (TCP/IP)" и потом кликаем на кнопку "Свойства":

2.6. В открывшемся окне "Свойства: Протокол Интернета (TCP/IP)" должны быть выбраны следующие настройки:

- Получить IP-адрес автоматически

- Получить адрес DNS-сервера автоматически

Далее применяем все параметры, кликая "ОК" - "ОК" - "Закрыть".

2.7. После данных действий переходите непосредственно к настройке роутера.


Topic: Windows 7 (Vista)

Windows 7 (Vista)

Настройка операционной системы Windows 7 (Vista).

1. Заходим ПУСК - ПАНЕЛЬ УПРАВЛЕНИЯ.

2. В окне "Панель управления" кликаем "Сеть и Интернет":

3. Далее кликаем "Центр управления сетями и общим доступом":

4.1. Для Windows 7: кликаем "Изменение параметров адаптера".

4.2. Для Windows Vista: кликаем "Управления сетевыми подключениями".

5. Правой кнопкой мыши кликаем на "Подключение по локальной сети" и выбираем "Свойства".

Так же иконок может быть несколько и они могут иметь другое название. Тогда отключите кабель, соединяющий компьютер с роутером. На одном из ярлыков появится красный крестик и надпись "сетевой кабель не подключен" - это и будет является необходимым подключением.

В случае, если иконка "Подключение по локальной сети" отсутствует, то это говорит о следующем:

- не установлены драйвера на сетевую плату;

- сетевая плата отключена в BIOS;

- сетевая плата вышла из строя;

- сетевой кабель не подключен либо поврежден.

6. Находим "Протокол интернета версии 4 (TCP/IP)" и кликаем "Свойства":

учч

7. В окне "Свойства: Протокол Интернета верии 4 (TCP/IP)" необходимо, чтобы были выбраны следующие настройки:

- получить IP-адрес автоматически;

- получить адрес DNS-сервера автоматически;

Далее применяем все параметры, кликая "ОК" - "ОК" - "Закрыть".

8. После данных действий переходите непосредственно к настройке роутера.


Topic: TP-Link TL-WR741ND

TP-Link TL-WR741ND

Инструкция по настройке беспроводного маршрутизатора.

1. Открываем любой браузер (Internet Explorer, Mozilla FireFox, Google Chrome, Opera и др.). В адресной строке необходимо набрать 192.168.0.1 (web-интерфейс роутера):

2. Попадаем на страницу авторизации.

LOGIN (имя пользователя): admin

PASSWORD (пароль): admin

3. Попадаем на главную страницу web-интерфейса роутера.

4. Справа в колонке необходимо выбрать "Беспроводной режим" - "Настройки беспроводного режима".

Имя сети: в данное поле вводите желаемое название беспроводной сети. Имя беспроводной сети может содержать только из английских букв и/или цифр.

Регион: выбираем "Белоруссия".

Канал: авто.

Режим: 11bgn смешанный.

Ширина канала: авто.

Далее кликаем "Сохранить". Появляется строка "Изменение настроек беспроводного режима...". Не обращаем внимание на эту надпись.

5. Далее переходи на следующий подраздел "Защита беспроводного режима".

Выбираем "WPA-Personal/WPA2-Personal (Рекомендуется).

В поле "Пароль PSK" вводим желаемый пароль (минимум 8 символов, только английские буквы и/или цифры).

Далее кликаем "Сохранить". Появляется строка "Изменение настрое беспроводного режима...". Не обращаем внимание на эту надпись.

6. Переходим в раздел "DHCP". Далее вводим значения:

Первичный DNS: 213.184.238.6

Вторичный DNS: 213.184.238.25

Кликаем "Сохранить".

7. После клика на "Сохранить" появится строка "Изменение конфигурации DHCP вступит...".

Кликаем "Нажмите здесь".

8. Нажимаем "Перезагрузка".

Далее роутер перезагрузится и все настройки вступят в силу.


Topic: Подключение к WiFi

Подключение к WiFi

Теперь необходимо найти свою созданную беспроводную сеть и к ней подключится.

The contents of Подключение к WiFi

Windows XP
Windows 7(Vista)


Topic: Windows XP

Windows XP

Windows XP

1. Необходимо найти значок "Беспроводное сетевое соединение" в системном трее (правый нижний угол, около значка "время")

2. Откроется окно "Беспроводное сетевое соединение". Вам будет доступен список беспроводных сетей в радиусе действия. В данном списке найдите Вашу сеть.

3. Подключитесь к Вашей сети, введя пароль к Вашей Wi-Fi сети, нажимаете кнопку "Подключить".

4. Проверяйте доступ в сеть Интернет


Topic: Windows 7(Vista)

< Previous page

Windows 7(Vista)

Windows 7(Vista)

1. Необходимо найти значок "Беспроводное сетевое соединение" в системном трее (правый нижний угол, около значка "время").

2. Если на значке красный крестик, то это говорит о следующем:

- выключена беспроводная сетевая карта (проверить горячие клавиши);

- не установлены драйвера на сетевую карту;

- беспроводная сетевая карта вышла из строя.

3. Кликаем на значок "Беспроводные сетевые соединения". Открывается окно, в котором необходимо найти Вашу беспроводную сеть.

4. Выбираете свою беспроводную сеть и нажимайте кнопку "Подключение":

5. Далее необходимо ввести пароль к Вашей Wi-Fi сети и нажать "ОК":

6. Проверяйте доступ в сеть Интернет.

Created with DrExplain

< Previous page